Elevated API Errors
Incident Report for Jilt
Resolved
Everything operating normally.
Posted 9 months ago. Jan 26, 2018 - 14:45 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 9 months ago. Jan 26, 2018 - 13:11 EST