Email sends temporarily disabled
Incident Report for Jilt
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 16:34 EST
Update
Automations have been reactivated. All email sending is now back online.

Our engineering team will conduct further investigation to identify the root causes of the issue and take steps to reduce the risk of similar issues in the future.
Posted Feb 10, 2020 - 16:33 EST
Update
In an effort to avoid unintended duplicate emails, automations have been temporarily paused. Scheduled emails will continue to send. Broadcasts and transactional emails will continue to send.

Automations will be reactivated as soon as we've verified that it is safe to do so without sending duplicate emails to customers. We will post a notice here once we reactivate automations.
Posted Feb 10, 2020 - 15:53 EST
Monitoring
Email sending has resumed. Some emails that were scheduled to send between 15:25 and 16:40 UTC today have been delayed but will be sending over the next few hours.
Posted Feb 10, 2020 - 13:35 EST
Identified
We've temporarily disabled all email sends while we investigate an issue that would have resulted in duplicate emails being sent for certain campaign types. We've identified the issue and are close to having a fix in place at which point email sends will resume as normal.
Posted Feb 10, 2020 - 11:45 EST
This incident affected: Application.